Battery failure at 5,000 km - Audi Q3 Forum
User Tag List

 1Likes
Reply
 
Thread Tools
post #1 of 27 Old 08-01-2015, 04:51 PM Thread Starter
Senior Member
 
Join Date: Nov 2014
Location: Aurora, Ontario
Posts: 291
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 92 Post(s)
Garage
Battery failure at 5,000 km

This week I had a complete failure of the battery with no prior warning. It simply went dead overnight. Boosting and then a short drive failed to add enough charge to restart. The dealer charged overnight and got a small charge but not any sustained power. The replacement was under full warranty of course.

I have never experienced such a sudden complete failure so thought I would pass it along.
boblepp is offline  
post #2 of 27 Old 08-02-2015, 12:33 AM
Super Moderator
 
rnlabas's Avatar
 
Join Date: Jul 2014
Location: Greenville, SC - USA
Posts: 2,411
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
Quoted: 615 Post(s)
Garage
it happens about 0.5% of the time across all lines ...


- Roger
_______________________________________


2014 R8 V10+ 6MT, Daytona Gray Pearl/Black w/Diamond Stitching
2015 Q3 2.0 Quattro Prestige S-line, Tundra/Chestnut
2016 TTS, Nano/Express Red
rnlabas is online now  
post #3 of 27 Old 11-05-2015, 12:28 PM
Senior Member
 
john's Avatar
 
Join Date: Aug 2015
Location: Go Bucks!
Posts: 380
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 105 Post(s)
My Q3 starting 'hard starting' in the mornings - cranking for a few or more seconds. My wife's Q3 is just fine at this point. Running my over the dealer to have them check it out tomorrow. Will report back.
Thanks, John

2016 Audi Q3 Prestige Cortina White - Hers
2016 Audi Q3 Prestige Glacier White - His
2017 Chrysler Pacifica Limited Tusk White - Mine
john is offline  
 
post #4 of 27 Old 11-05-2015, 02:27 PM
Senior Member
 
Join Date: Aug 2015
Posts: 142
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 51 Post(s)
Should be covered by your warranty also but two dead batteries already... Maybe that one batch of batteries were faulty?
AudiFox is offline  
post #5 of 27 Old 11-06-2015, 08:36 PM
Senior Member
 
john's Avatar
 
Join Date: Aug 2015
Location: Go Bucks!
Posts: 380
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 105 Post(s)
Everything tested fine today. Battery was good and not other faults found.

2016 Audi Q3 Prestige Cortina White - Hers
2016 Audi Q3 Prestige Glacier White - His
2017 Chrysler Pacifica Limited Tusk White - Mine
john is offline  
post #6 of 27 Old 01-02-2016, 06:32 PM
Junior Member
 
DEQ3.NEWB's Avatar
 
Join Date: Nov 2015
Location: USA (North NJ)
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I had the same experience with my Q3 at 1,700 miles (or 8 days ago). It was an utter disappointment. I hate to take my convertible out in the cold; but had no choice as I had an appointment to go to.

The battery for me was totally dead -- like you overnight and plop it wouldn't even disarm as I put my hand in the handle or even blink as it should. I had to use the key () to open the door. When I started to push the Start/Stop button, I got hardly even a flicker -- mainly from the Passenger Air Bag is Off light.

My other car has a 1800 CC motor and a tiny battery to fit. Unlike a larger motor and a larger battery for that matter, it took a longer than expected time of 15 minutes for my Q3 to finally turnover.

Fortunately, albeit it's still a relatively short amount of time it hasn't died since. But I have also changed a few lighting (dimmer or off in most cases) settings.

Knock on wood that it happens again.
DampDuffer likes this.

- Rick
2016 Audi Q3 Quattro Prestige (Glacier White/Chestnut)
20
03 Toyota MR2 Spyder 6SMT

- Past ownership -
'07 Volvo XC90 V8
'98 Honda Civic EX Sdn / '91 Acura Legend L Cpe
'90 Honda Prelude Si ALB / '96 Acura Integra GS-R Sdn
'94 Toyota Camry LE Cpe / '87 Toyota Tercel EZ HB

DEQ3.NEWB is offline  
post #7 of 27 Old 01-10-2016, 12:41 AM
Junior Member
 
Join Date: Nov 2015
Location: Vancouver, Canada
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Same thing happened to me today. Everything seems working fine Friday night and the battery is completely dead Saturday morning. Milage is only 4500 km. Jump started and drove to dealer right away. After their initial check, they told me the battery seems normal. They will continue to investigate next Monday. I'll update if they find out what the problem is.
wkchu is offline  
post #8 of 27 Old 01-10-2016, 08:38 AM
Super Moderator
 
rnlabas's Avatar
 
Join Date: Jul 2014
Location: Greenville, SC - USA
Posts: 2,411
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
Quoted: 615 Post(s)
Garage
hmmm - given that this forum represents a practically small sample of Q3 owners, say about 1000 members, even at a "normal" rate of such failure of 0.5%, that'd be about 5 failures. So we are now in the "normal" range I'd say ...


- Roger
_______________________________________


2014 R8 V10+ 6MT, Daytona Gray Pearl/Black w/Diamond Stitching
2015 Q3 2.0 Quattro Prestige S-line, Tundra/Chestnut
2016 TTS, Nano/Express Red

Last edited by rnlabas; 01-10-2016 at 08:51 AM.
rnlabas is online now  
post #9 of 27 Old 01-11-2016, 08:15 AM
Senior Member
 
Join Date: Apr 2015
Location: Bend, OR
Posts: 245
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 102 Post(s)
A friend of mine said that Audi's have a history of electrical system reliability problems. And he'd be leery of buying one. But this was in reference to longer term ownership not first year issues. Is that an accurate representation?

John
2016 Q3 Prestige
Mythos Black w/Chestnut Brown
Sport Package
cableguy is offline  
post #10 of 27 Old 01-11-2016, 11:22 AM
Super Moderator
 
rnlabas's Avatar
 
Join Date: Jul 2014
Location: Greenville, SC - USA
Posts: 2,411
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
Quoted: 615 Post(s)
Garage
Quote:
Originally Posted by cableguy View Post
A friend of mine said that Audi's have a history of electrical system reliability problems. And he'd be leery of buying one. But this was in reference to longer term ownership not first year issues. Is that an accurate representation?
Nope - I would NOT say that - sounds like Unintended Acceleration kinda hype or propaganda. I see a LOT of older cars and while certain models and certain drivetrains do have "their" issues, I have NOT seen (nor heard) of such long term electrical system reliability problems for the brand, and certainly NOT as much as I HAVE seen and heard of others (who shall remain nameless).


- Roger
_______________________________________


2014 R8 V10+ 6MT, Daytona Gray Pearl/Black w/Diamond Stitching
2015 Q3 2.0 Quattro Prestige S-line, Tundra/Chestnut
2016 TTS, Nano/Express Red
rnlabas is online now  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Audi Q3 Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



  Similar Threads
Thread Thread Starter Forum Replies Last Post
Rear seat 12V outlet knob failure boblepp Audi Q3 General Discussion 8 04-21-2015 07:36 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off