Broken Intake Valve Spring - Audi Q3 Forum
User Tag List

 
Thread Tools
post #1 of 5 Old 09-05-2018, 04:24 PM Thread Starter
Junior Member
 
Join Date: Dec 2015
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Broken Intake Valve Spring

Got a call from my wife yesterday afternoon. On her way home from work her 2015 Q3 (41,000 miles) lost power and began running very rough. Check engine light was flashing. I drove to where she was broken down & I called Audi assistance to arrange for it to be towed to the dealer. It took 2 hours for the flatbed to arrive. I received a call from service this morning that they found a broken intake valve spring. They have ordered the parts and hope to have the vehicle back to us Friday afternoon. Unfortunately they do not have a loaner available, but I work from home so my wife can drive my car. Has anyone had or heard of valve springs breaking in these vehicles? As I said, it only has 41,000 miles, it is 100% stock, never abused or even revved near redline.

Thanks in advance...

Tom

___________________________
2015 Audi Q3 Quattro
2015 VW GTI - 2 door - 6MT
2008 Aprilia SXV 450 Supermoto
tgodon13 is offline  
post #2 of 5 Old 09-07-2018, 08:13 AM
Member
 
Join Date: Jun 2018
Location: South Jersey
Posts: 53
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
valve springs just don't usually break unless over revved..
2018 Q3 is offline  
post #3 of 5 Old 09-07-2018, 09:00 AM Thread Starter
Junior Member
 
Join Date: Dec 2015
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Quote:
Originally Posted by 2018 Q3 View Post
valve springs just don't usually break unless over revved..
Apparently they do. This vehicle has always been driven pretty gently. Although, I cannot speak for it before 5000 miles because it was a dealer owned vehicle. But we've owned it for the next 36,000+ miles and I can absolutely say it has not been over revved. I did read on another forum about known bad valve springs in earlier A4 models. I'm thinking it was just a faulty part. Hopefully all of the others are good and we don't have this issue again. As you said they "usually" don't just break, so I am hopeful that we just had one faulty spring.

___________________________
2015 Audi Q3 Quattro
2015 VW GTI - 2 door - 6MT
2008 Aprilia SXV 450 Supermoto
tgodon13 is offline  
Sponsored Links
Advertisement
 
post #4 of 5 Old 09-12-2018, 07:59 PM
Member
 
Join Date: Jun 2018
Location: South Jersey
Posts: 53
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Quote:
Originally Posted by tgodon13 View Post
Apparently they do. This vehicle has always been driven pretty gently. Although, I cannot speak for it before 5000 miles because it was a dealer owned vehicle. But we've owned it for the next 36,000+ miles and I can absolutely say it has not been over revved. I did read on another forum about known bad valve springs in earlier A4 models. I'm thinking it was just a faulty part. Hopefully all of the others are good and we don't have this issue again. As you said they "usually" don't just break, so I am hopeful that we just had one faulty spring.
a very UNCOMMON occurrence for sure
2018 Q3 is offline  
post #5 of 5 Old 09-13-2018, 07:57 PM
Member
 
Join Date: Sep 2017
Posts: 74
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 15 Post(s)
It sometimes happens, due to a metalurgical defect of the spring. But it is not a very common failure in Audi engines. If you over-rev an engine, a weak valve spring will fail immediately...not 36,000 miles later. Plus, the ECU has an electronic rev limiter, and with an automatic transmission, it is pretty much impossible to overrev due to a missed-shift or improper downshift (like with a manual transmission).


Similarly, there were a few cases of broken intake camshafts (the lobe broke free of the shaft) on some 2017 Q3 2.0 engines, due to improperly manufactured camshafts. These failures usually occurred within the first 10,000 miles.

Last edited by S4'ed; 09-13-2018 at 08:04 PM.
S4'ed is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Audi Q3 Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Air Intake kit for 2016 1.4TFSI ? SDZ007 Engine and Technical Discussion 3 03-21-2019 04:23 AM
What is this tube going into the intake? uofmatt Engine and Technical Discussion 0 08-15-2017 12:54 PM
RSQ3 Intake inserts ambushloco Appearance & Body 13 01-23-2016 03:54 PM
Alignment Fee with Winter/Spring Tire Swap? cpdesjardins Tires, Wheels, and Suspension 2 04-10-2015 05:06 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome