Audi Q3 Forum banner

1 - 14 of 14 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Can anyone tell me how to reset this MMI. I am having some issues with it displaying text on the screen. You can see the outline of a box moving when you use the MMI but there is not an words on the screen. Some screens work fine and others have this problem. The only reset instructions I can find online are for the MMI controls in the console by the shifter. I have the MMI control on the dash right above the climate controls.


Thanks in advance


Foster
 

·
Registered
Joined
·
262 Posts
Foster, I think that a trip to the dealer is on order for this one....
 

·
Premium Member
Joined
·
2,484 Posts
Can anyone tell me how to reset this MMI. I am having some issues with it displaying text on the screen. You can see the outline of a box moving when you use the MMI but there is not an words on the screen. Some screens work fine and others have this problem. The only reset instructions I can find online are for the MMI controls in the console by the shifter. I have the MMI control on the dash right above the climate controls.


Thanks in advance


Foster
Foster , this seems to be a bigger issue than a mere reset or cold boot. While there are ways to this thru the MMI, I'd rather you have the dealer risk an upset to your system. It just doesn't sound like a user-intended issue to resolve.

Btw, welcome to our forum - I hope you find more stuff to aid your ownership experience ...
 

·
Registered
Joined
·
3 Posts
Discussion Starter #4
Thanks for the replies. The dealer is not at all convenient to me but I am guessing that is where I will end up. Would still love to know how to preform the reset it anyone knows for future reference.

Thanks again
 

·
Premium Member
Joined
·
2,484 Posts
Thanks for the replies. The dealer is not at all convenient to me but I am guessing that is where I will end up. Would still love to know how to preform the reset it anyone knows for future reference.

Thanks again
I don't think THIS is the reset you mean - but you can try it. There is another thru the so-called "green" (DOS-or SQL-looking) screen, but access to THAT must be first set up thru VCDS or a visit to your dealer ...
 

·
Registered
Joined
·
3 Posts
Discussion Starter #6
I found that one during my search. My problem is I don't have the "setup" button. My MMI controls are not by the shifter but are about the climate controls on the dash.
 

·
Premium Member
Joined
·
2,484 Posts
I found that one during my search. My problem is I don't have the "setup" button. My MMI controls are not by the shifter but are about the climate controls on the dash.
No worries - use the same button geometry as shown - NOT the labels...
 

·
Registered
Joined
·
2 Posts
I have a 2016 Q3 Quattro and I can't find the "setup" button either, can you show a picture of the sequence.

Thanks
 

·
Registered
Joined
·
302 Posts
I have a 2016 Q3 Quattro and I can't find the "setup" button either, can you show a picture of the sequence.

Thanks
On your MMI control panel, to the right of the control knob/joy stick, press "MENU."

After the menu has an opportunity to fill, select "SETTINGS" located in the upper right-hand corner of the screen.
There you go :nerd:
 

·
Registered
Joined
·
94 Posts
On your MMI control panel, to the right of the control knob/joy stick, press "MENU."

After the menu has an opportunity to fill, select "SETTINGS" located in the upper right-hand corner of the screen.
There you go :nerd:
I don't think they were asking where the settings menu is in the MMI on the Q3. I think they were asking for clarification as to which button combination is the same as the button combination on other Audis which have a "setup" button in their controls while we with the Q3 do not have a "setup" button. Rogers clarified instructions were to use the same button geometry, meaning use the buttons that are in the same location in relation to eachother as the "setup" button combination used in other Audis even though the button labels may read different things.

Edit: after watching the video Roger linked, and looking at a picture of the Q3 MMI controls (since I'm not near my vehicle) I believe the button combination would be either [media + center button + top right] or [car + center button + top right button]. Since the layout of the buttons is slightly different (4 buttons in a square on each side of the center controls instead of in a straight line down each side) than the video I'm not exactly sure which combo it would be but I would try those and see if it works.
 

·
Premium Member
Joined
·
2,484 Posts
Maybe this will make it clearer - this is a similar button combo shown in the video posted elsewhere on this issue :



The center cluster - the central joystick button and surrounding 4 tile buttons are what's the heart of Audi's MMI grid - all other stuff - buttons are suited to each platform or car and have some variability - but this is pretty consistent - So it's the Tone button, then 2 & 3. In other (older) cars, the SetUp button is used instead of Tone - The general MMI reset direction is lower left to upper right - using a button outside the grid (Center knob and surrounding tile buttons), with then the Center knob AND the upper right surround tile button in the grid...
 

·
Registered
Joined
·
1 Posts
If you have this problem you just need to choose English as the language again. Use the instructions states earlier in this thread to navigate to the setup menu. From there you have to blinding find the language menu. Once you're there the languages will be visible. Choose English and press the big center button to select it. The language will load and you'll be good after that.
 
1 - 14 of 14 Posts
Top