Audi Q3 Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
135 Posts
Discussion Starter #1
has anyone have this issue before. I successfully coded the 2016 Q3 with some items and now the front windshield wipers twitch randomly for just half a second. it moves a little bit from the bottom of the window where it rests and stops and goes back. it only moves like less than half an inch and settles back.


I followed exactly what is on this site and I coded:


folding mirrors upon locking.
sunroof and window open/closing with key fob.
oil temp under the lap timer menu.
and gauge needle sweeping.


all these work and no present issue with them after the coding. its only been one day.
 

·
Premium Member
Joined
·
2,484 Posts
Yup - this is an Audi thing - all models do it -
 

·
Registered
Joined
·
135 Posts
Discussion Starter #4
thanks guys. I thought I messed up somewhere. my S3 2015 doesn't do it though. so it was a surprise to even here the 2016 Q3 does it normally.
 

·
Premium Member
Joined
·
2,484 Posts
I'd watch your S3 more carefully - I think it does do it too - it's usually about every 6-8 shutdowns, and wait for the 5 sec or so to do before you jump out -
 

·
Registered
Joined
·
135 Posts
Discussion Starter #6
interesting. I have never seen it do that before. 6 months and nothing that I have noticed but I'm intrigued to see if it does now.


any way to turn that off on the Q3?
 

·
Premium Member
Joined
·
2,484 Posts
Not that I know of - why would you? It's a feature to be sure your wipers are parked correctly. Why would you NOT want them to self-check? Is it that annoying? It's not like it's doing anything while your driving the car, only on shutdown -
 
  • Like
Reactions: DampDuffer

·
Registered
Joined
·
14 Posts
interesting. I have never seen it do that before. 6 months and nothing that I have noticed but I'm intrigued to see if it does now.
FWIW My '15 S3 does it.
 
1 - 8 of 8 Posts
Top