Audi Q3 Forum banner

1 - 10 of 10 Posts

·
Premium Member
Joined
·
2,484 Posts
Discussion Starter #1
Enable Split Brake/Turn Signals in Rear LEDs :

[09 - Cent. Elec.]
[Coding - 07] -> [Long Coding Helper] -> [Byte18]

[Bit 0 - 7] "84 Light Setup : Audi Q3 (8UB) Bi-Xenon (PR8BP/8IH) | LED Tails (PR-8SK) | DRLs (PR-8K4)"
=> Select

Esc or Exit
Transfer Coding
Do It!



NOTE : For NAR cars this Byte value will then 84 instead of 6A; and the function of the rear Brake and Turn Signal lamps will now be like eCodes, i.e. separate from each other. If you were to now add eCode fixtures (with a wiring plug change) you'd get amber LED turn signals too, like here : Got my eCodes Programmed tonight
 
  • Like
Reactions: David

·
Premium Member
Joined
·
2,484 Posts
Discussion Starter #3
how do you enable the turn signal on the center line of the brake lights ?
Q3 2016 model.
I haven't had a 2016 under VCDS to scan or inspect, but would imagine the coding to be very similar to the 2015 - EXCEPT for cars with the dynamic turn signals - then there must be either some different coding or more likely, another controller to add in to the mix -
 

·
Registered
Joined
·
914 Posts
I bet someone on another audi forum for another auid model might have figured it out or at least is looking into the dynamic turn signal.
 

·
Registered
Joined
·
135 Posts
yeah I saw it on the UK version and it was really nice when the center line is signal. here in the USA we get the top and bottom of the brake leds to flash outwards.
 

·
Premium Member
Joined
·
2,484 Posts
Discussion Starter #6
... and the center one too - just that it's red :crying:
 

·
Registered
Joined
·
36 Posts
I bet someone on another audi forum for another auid model might have figured it out or at least is looking into the dynamic turn signal.
Anyone figure out how to do this for the 2016 model with Dynamic turn signal?
 

·
Premium Member
Joined
·
2,484 Posts
Discussion Starter #8
Coding may still work as the dynamic part is handled by another module - I had to change the wiring a bit for my eCodes though too - plugs and pins were a little different - I suppose to prevent simple PlugNPlay - DOT hounds !!!
 

·
Registered
Joined
·
94 Posts
What did you have to change exactly? Was it mentioned in your ecode light thread? I was thinking about doing that mod eventually, but having to rewire is a bit demotivating.
 

·
Premium Member
Joined
·
2,484 Posts
Discussion Starter #10
What did you have to change exactly? Was it mentioned in your ecode light thread? I was thinking about doing that mod eventually, but having to rewire is a bit demotivating.

Yes it's there - replaced and re-pinned (4 wires) the plugs - 5 minutes each side with the right tool -
 
  • Like
Reactions: Ourob0r0s11
1 - 10 of 10 Posts
Top