Audi Q3 Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Just curious if anyone experiences a humming noise that lasts about 10-30 seconds after startup?

Its tough to localize from inside the cabin, but I believe its coming from the engine bay. Depending on how I tilt my head or move around, it can almost sound like it's coming from the rear (fuel pump?). In fact, I thought it was coming from the rear at first, but after getting out of the car with the sound happening, it seemed to be coming from the front.

It doesn't get any louder, faster, or really change pitch much after putting the car in drive or reverse. It eventually goes away after about 30 seconds at most. It will happen fairly reliably on the first start up of the day and usually goes away quicker if the car has been driven recently. If the car is restarted warm, it probably won't happen.

Thoughts or suggestions?
 

·
Premium Member
Joined
·
2,484 Posts
I believe you are hearing 2 things : first, the fuel circuit (including pump at rear) is in 'rich' startup mode, that means high pressure and preload (in fact starts up even before you start the car, as in opening/unlocking the door), and is then accompanied by (second) a considerable amount of secondary air to get your cat warmed up as soon as possible. This secondary air has a fan (in the engine compartment) to ensure flow to the cat for warm up. So, right on both counts ... and they both are in this mode from 10- 60 seconds or so -
 
1 - 3 of 3 Posts
Top