Audi Q3 Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Picked up a new 2020 Premium Q3 on March 25 and it has been sitting in my garage since then due to the pandemic. Have gone around the block several times and now have about 350 miles. First Audi and I am pleased.

Have been trying to get things connected to the car and have a few glitches.

1. Have synced the garage door opener to the car but also tried to sync it to the steering wheel button. This works very erratically. When you press the steering wheel button it shows up on the dash but the garage door does not move. Perhaps if you keep pressing the steering wheel button many times it might open or close the door. Suggestions??

2. Have synced my iPhone and my wife's as well using the Apple cable. However it does not seem to work wirelessly. Should I be able to get in the car with my phone and have it simply connect without a wire automatically or do I need to use a wire connection each time?

Thanks for any help.

Bob in Ann Arbor
 

·
Registered
Joined
·
2 Posts
Picked up a new 2020 Premium Q3 on March 25 and it has been sitting in my garage since then due to the pandemic. Have gone around the block several times and now have about 350 miles. First Audi and I am pleased.

Have been trying to get things connected to the car and have a few glitches.

1. Have synced the garage door opener to the car but also tried to sync it to the steering wheel button. This works very erratically. When you press the steering wheel button it shows up on the dash but the garage door does not move. Perhaps if you keep pressing the steering wheel button many times it might open or close the door. Suggestions??

2. Have synced my iPhone and my wife's as well using the Apple cable. However it does not seem to work wirelessly. Should I be able to get in the car with my phone and have it simply connect without a wire automatically or do I need to use a wire connection each time?

Thanks for any help.

Bob in Ann Arbor
Not certain about your questions, but I’d recommend using Audizine or VWVortex as these forums are all but dead.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
1 Posts
i'm not sure about your problem but have you got it check by mechanic i think its the best way to identify the cause of that problem
 

·
Premium Member
Joined
·
13 Posts
Congrats on your new Q3! I don’t have any answers to your questions, though I bet the dealership would be happy to help with that. The forum member that referred to VWVortex and Audizine is on point, they are my “go to” for everything Audi related.
 

·
Registered
Joined
·
5 Posts
2. Have synced my iPhone and my wife's as well using the Apple cable. However it does not seem to work wirelessly. Should I be able to get in the car with my phone and have it simply connect without a wire automatically or do I need to use a wire connection each time?

Bob in Ann Arbor
If you have navigation, carplay will work without cable (with wireless). If you do not have nav, must use cable.
 
1 - 6 of 6 Posts
Top