Audi Q3 Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
34 Posts
Discussion Starter #1
I've noticed this a couple of times and I was hoping that someone else on this forum would mention it... I couldn't find anything similar.

There's been times when I get in, press the brake while pressing the ignition button, shift into gear (reverse) while still pressing the brake, release the brake and..... nothing, no slight movement, it actually doesn't eve feel that it went into gear. I then tap the accelerator as lightly as I can and.. YANK!

Shifts into gear, somewhat a little rough, it doesn't accelerate it just "yanks" into gear...

Anyone else had this before?
It doesn't happen often either.
 

·
Registered
Joined
·
3 Posts
It happened to a Q3 I test-drove actually.

I am also disappointed of the Garage Shifting time (Drive - Reverse - Drive) without pressing the brake. (which is a consequence of the gear arrangements)

The reason is that the Reverse gear and First Gear is located on the same shaft (Odd Shaft) together with the Parklock.
When the transmission preselected the first gear, it takes time for the Reverse Gear to become engaged. This in combination with a ParkLock it might be hard for the Shift fork to engage the Reverse Gear and it will engage the gear with a higher Force.

Change transmission synchroniser on the Reverse Gear if the problem occurs more frequently or complain and let VAG increase the fork force.
http://www.volkswagenag.com/content/vwcorp/info_center/de/themes/2010/01/dsg_the_new_dq500.html
 
1 - 2 of 2 Posts
Top