Audi Q3 Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter · #1 ·
Need some guidance on chasing down what I think is an electrical issue. The passenger side marker light on my ‘17 Q3 won’t light up when turned on. Tested multiple lights (OEM & aftermarket), and checked the fuses that I thought were relevant.

Any insight on where else to check would be appreciated.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
1 Posts
The best decision here would be to replace the old lights with the new LEDs. LEDs are much easier to manage and install. I got some recently and could install them myself in the car without problems. The ones I got from https://www.vont.com/product/smart-strip-lights-led-strip-lights/ are much better than my old ones because they have a remote control and the music synchronization mode. It is not that every set of LEDs has, and I was looking for these specific options because I saw this online. So, I would recommend you do the same and switch to LEDs and not waste time with something else.
 

·
Registered
Joined
·
13 Posts
Discussion Starter · #3 ·
The best decision here would be to replace the old lights with the new LEDs. LEDs are much easier to manage and install. I got some recently and could install them myself in the car without problems.
That’s what I have on the car right now. This problem actually started a while after I installed my LEDs. I reinstalled the OEM light to rule out a faulty aftermarket issue, which worked before I replaced them, and that light wouldn’t work either.


Sent from my iPhone using Tapatalk
 
1 - 3 of 3 Posts
Top