Audi Q3 Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
I have a 2022 q3 45 TFSI. Sometimes when I turn the engine ON the screen doesn't turn on for a while like around 5 minutes. At times it says "LOADING" and most of the times when this happens the screen is totally "OFF" . Just curious if anything like this happened to any new Q3's?
 

·
Registered
2022 Q3 Premium Plus
Joined
·
10 Posts
Yes, I have similar issues. I can usually see the Home, Music, Navigation icons on the left side though. I need to take into the dealer, but he wanted half a day to look at it so I have to schedule when I have the time.

I've also lost all my radio station favorites a few times.
 

·
Registered
Joined
·
5 Posts
Yes, I have similar issues. I can usually see the Home, Music, Navigation icons on the left side though. I need to take into the dealer, but he wanted half a day to look at it so I have to schedule when I have the time.

I've also lost all my radio station favorites a few times.
Wow... sorry about this. Any updates? Where you able to fix this?
 

·
Registered
Joined
·
14 Posts
I have a 2022 also. The dash computer system is terrible. Sometimes I even have to pull over, turn the car off, and restart.
I hope there will be a software fix at some point.
 

·
Registered
Joined
·
3 Posts
I have a 2022 q3 45 TFSI. Sometimes when I turn the engine ON the screen doesn't turn on for a while like around 5 minutes. At times it says "LOADING" and most of the times when this happens the screen is totally "OFF" . Just curious if anything like this happened to any new Q3's?
I have had the same issues as everyone above - very frustrating. I'm headed into the dealership tomorrow and hopefully can get some issues resolved. (1) screen going black happens all of the time (2) listening to music and when I back up station goes silent (3) I am tired of setting "favorites" and then then are gone (4) I have had to turn off and restart at times. When I mentioned to the dealership about "favorites" I was told there should be a fix in a few weeks - well I won't hold my breath since I read this has been an issue for some time. Tomorrow I'm meeting with tech to set my bluetooth/wireless since I got a new phone and I can't get the settings back. Maybe it is good that I'm starting over. Right now I'm very dissatisfied with my choice and hopefully that will change - time will tell. I only have 2,000 miles and the driver's seat is worn.
 
1 - 6 of 6 Posts
Top