Audi Q3 Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
I know that the stop start function has certain criteria to meet before it works but on my car it seems to be really hit and miss if it works or not ,anyone else having issues?
 

·
Premium Member
Joined
·
2,484 Posts
Hey Padrick - Welcome to the forum - hope you like us. Most folks here however are from the states, and we don't have the start/stop option yet. Those that do though I hope will pop up and provide you some feedback. My personal experience with other Audis that do have start/stop is that it works fine and consistently ONCE you get the feel and hang for its programming. For example, it may detect that you're stopping only for short time based on previous stops or even braking behavior and NOT stop at that time, and then later, it WILL. It has patterns built in to it to "know" when to engage, so until you learn how it thinks, may take a little getting used to. btw, where are you located - I can't tell from your profile or left side info -

Again, welcome and enjoy !!
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
Thanks for that info , i will see how it goes ,only had the car two months ..I am from the uk.
 

·
Premium Member
Joined
·
2,484 Posts
Thanks for that info , i will see how it goes ,only had the car two months ..I am from the uk.
I just drove an A6 with Start/Stop and realized how sensitive it is by just wiggling the brake once it was in Stop mode. With just a little wiggle on the brake, the car started. At my next stop, I played with the brake while it was applied (with more wiggles) and the car would NOT Stop or go to ready. So perhaps you may have some unconscious "wiggling" on the brake from time to time too -
 
1 - 5 of 5 Posts
Top