Audi Q3 Forum banner

81 - 100 of 123 Posts

·
Premium Member
Joined
·
2,484 Posts
Sounds about right, ignore the RoW. It's only been out in Europe, India, Australia etc for 3yrs! :(
Send a link to this thread to Uwe ...;)
 

·
Registered
Joined
·
142 Posts
It's true though.
 

·
Premium Member
Joined
·
2,484 Posts
I know -
 

·
Registered
Joined
·
300 Posts
Actually Juan, if you HOLD your finger on the door sensor for about 2-3 seconds, it WILL fold the mirrors in ...
My Canadian Q3 closes all the windows when I hold in the door sensor. Does anyone else have this happening? When I hold the remote lock button nothing happens other than locking the doors.
 

·
Premium Member
Joined
·
2,484 Posts
My Canadian Q3 closes all the windows when I hold in the door sensor. Does anyone else have this happening? When I hold the remote lock button nothing happens other than locking the doors.
If you already have the Comfort Close working from the door sensor, you SHOULD have it also on the key. Perhaps you need to hold it longer, say 5-10 seconds ...

I coded mine for this and it closes the sunroof too (which it will also do if the rain sensor sees rain..:laugh:)
 

·
Registered
Joined
·
300 Posts
If you already have the Comfort Close working from the door sensor, you SHOULD have it also on the key. Perhaps you need to hold it longer, say 5-10 seconds ...

I coded mine for this and it closes the sunroof too (which it will also do if the rain sensor sees rain..:laugh:)
Mine is totally stock as delivered. All windows and the sunroof close. I studied the manual again and the sensor closing of the windows and sunroof is not mentioned at all. So this qualifies as a surprise. It explains how the key can be turned to open and close but there is no discussion on using the sensor to close windows.
I held the remote key closed for 15 seconds, nothing other than doors are locked.
 

·
Premium Member
Joined
·
2,484 Posts
That's interesting, it means the Canadian cars are coded differently than US cars, a little surprising. Do you have Amber rear turn signals by any chance? I'd sure like to see a scan from a Canadian car...
 

·
Registered
Joined
·
300 Posts
That's interesting, it means the Canadian cars are coded differently than US cars, a little surprising. Do you have Amber rear turn signals by any chance? I'd sure like to see a scan from a Canadian car...
Red signal lights. I do not have the software or I would gladly send you one.
 

·
Registered
Joined
·
1 Posts
That's interesting, it means the Canadian cars are coded differently than US cars, a little surprising. Do you have Amber rear turn signals by any chance? I'd sure like to see a scan from a Canadian car...
And if you hold the open button for 3 secs all the windows will open.
 

·
Premium Member
Joined
·
2,484 Posts
That does not work for my Canadian car.
It can - there's a comfort setting for it in VCDS, not sure of the code off the top of head ...it's in the same controller (and byte IIRC) as the setting to close them all (and sunroof) when you lock the car.
 

·
Registered
Joined
·
300 Posts
I do not have the software and cable. Maybe one day!!
 

·
Registered
Joined
·
142 Posts
It doesn't void warranty.

Simples.
 

·
Registered
Joined
·
108 Posts
That does not work for my Canadian car.






You may already have it on the car menu, since you windows are already program to close using the door sensor.



on you MMI go to :CAR/SYSTEMS/VEHICLE SETTINGS/CENTRAL LOCKING and there should be an option that let you choose what windows can be operated using the remote.



If you don't have that menu an you MMI, then you will need to program it via VCDS
 

·
Registered
Joined
·
300 Posts
I checked, MMI does not offer an option to close windows with remote. Which is fine by me. I like touching my car!!
 

·
Premium Member
Joined
·
2,484 Posts
Yeah, but the Mrs. scares the beejebbes out of me if I screw it up.
As long as you save your existing coding, you can always put it back. That's why I recommend you keep a baseline scan of your original coding, so you can refer to it or go back to it...
 

·
Registered
Joined
·
21 Posts
Hooked up VCDS to my Q3 today and submitted the map to RT. I found a similar fault in 5F although a different fault code (04142) that is unknown. The only mod I've done with electric wiring was to replace S/S pedals although a few days after when the fault code occurred. The date time seems to line up with picking up the car from the park and ride. I'll have to keep track of this...any ideas would be appreciated.

Address 5F: Information Electr. (J794) Labels: None
Part No SW: 8U0 035 746 B HW: 8U0 035 746 B
Component: H-BNT-NA H41 0902
Revision: -------- Serial number: 447K10E7507612
Coding: 0E020006000AE0EB1100032600000001140000000000000000
Shop #: WSC 00049 770 00118
VCID: 387F1F7D8B1130E1960-806D

Subsystem 1 - Part No: 8R0 060 884 CJ
Component: NAR 2015 1102

Subsystem 2 - Part No SW: 8U0 919 604 A HW: 8U0 919 604 A
Component: DU High AU316 H42 0018

Subsystem 3 - Part No: 8R0 060 961 G
Component: CD-Database 5950

1 Fault Found:
04142 - Unknown Error Code
011 - Open Circuit - Intermittent
Freeze Frame:
Fault Status: 00101011
Fault Priority: 6
Fault Frequency: 1
Reset counter: 105
Mileage: 1303 km
Time Indication: 0
Date: 2015.02.11
Time: 16:44:22

Freeze Frame:
Voltage: 11.90 V

I was hoping to do an ADS mod (specifically improving the throttle response) since my Q3 does not have the Sport Package. Any help in this area would be appreciated as well. The screens on Audienthusiasts.com are different than what I encountered for the Q3.



Very excited about getting my RT cable today. Made some of the mods Roger identified earlier in this thread. They were very easy to do. Thank you Roger for the precise instructions. I am attaching my original scan prior to any changes. I am concerned about the fault code I am getting for 5F Address. Also label "redir fail" for Address 56 & 6D. Has anyone seen these? Any suggestions on a fix?
 

·
Premium Member
Joined
·
2,484 Posts
This intermittent open circuit DTC usually comes from unplugging a component (even with the power off) and plugging it back in. That could've occurred with the throttle set when you unplugged it for the pedal change. For example when I changed my MMI bin to the fold-down type, unplugging/replugging the screen threw a DTC: ditto when I changed my grill and front bumper cover and unplugged/replugged the front parking sensors.

Did you clear it? If it's a recurring intermittent failure, clearing it may allow it to show up again whereas leaving it set may not, as the frequency may not be counted - although sometimes it will be...

As for 'coding' Drive Select, I haven't found those codes for the Q3, although the B8 has had limited coding success for them - some are more hardware oriented or dependent on the B8 though. This would be a nice find as Drive Select on the Q3 is more software based.
 
81 - 100 of 123 Posts
Top